  
    
 

















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nonpareilonline.com/content/tncms/live/" />
<meta name="keywords" content="noon alcoholics anonymous, entrance, christianity, worship, omaha, avenue f. public, methodist church, broadway christian church, presbyterian church" />
<meta name="news_keywords" content="noon alcoholics anonymous, entrance, christianity, worship, omaha, avenue f. public, methodist church, broadway christian church, presbyterian church" />
<meta name="description" content="SATURDAY" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.southwestiowanews.nonpareil" />
<meta name="google-play-app" content="app-id=com.southwestiowanews.nonpareil.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nonpareilonline.com/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?crop=1600%2C900%2C0%2C45&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Community Calendar: Meetings and events in Council Bluffs, southwest Iowa" />
<meta property="og:description" content="SATURDAY" />
<meta property="og:site_name" content="The Daily Nonpareil - Council Bluffs, Iowa" />
<meta property="og:section" content="Lifestyles" />
<meta property="fb:app_id" content="337464833052697" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Daily-Nonpareil/121107139560" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nonpareilonline" />
<meta name="twitter:image:alt" content="community calendar graphic" />
<meta name="parsely-title" content="Community Calendar: Meetings and events in Council Bluffs, southwest Iowa" />
<meta name="parsely-link" content="https://www.nonpareilonline.com/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?crop=1600%2C900%2C0%2C45&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-09-28T00:15:00-05:00" />
<meta name="parsely-section" content="lifestyles" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="54d5f918-b6a1-5df8-a844-0b4731af58b1" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1567153732"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1567153732"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.d4b07255a8b915c35921796ec148b6d4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":354},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":354},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5867,6009,2679,6010,4961,6011,6310,6311,6902,6903,6904,3069,6026,6905", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1567153732"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["noon alcoholics anonymous","entrance","christianity","worship","omaha","avenue f. public","methodist church","broadway christian church","presbyterian church"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.e3b353f66a3658eb59b9fa6d5c1271e0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '404729721349'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Community Calendar: Meetings and events in Council Bluffs, southwest Iowa | Lifestyles | nonpareilonline.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #253d98; } .fixed-nav #main-navigation { background-color: #253d98 !important; } #site-top-nav-container, #site-top-nav { background-color: #253d98; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #253d98; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c7c8ca; }#site-header-container{ border-bottom: 3px solid #c7c8ca; }#site-footer-container{ border-top: 3px solid #c7c8ca; } .tnt-bg-accent { background-color: #c7c8ca; } a .tnt-caret-down { color: #c7c8ca; } .block-title .block-title-inner { border-color: #c7c8ca; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c7c8ca; } .form-control:focus { border-bottom-color: #c7c8ca; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nonpareilonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/bb68725a-be31-11e6-aa33-c37a3c0f84cf.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.nonpareilonline.com/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Community Calendar: Meetings and events in Council Bluffs, southwest Iowa | Lifestyles | nonpareilonline.com" href="http://www.nonpareilonline.com/search/?f=rss&amp;t=article&amp;c=lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nonpareilonline.com/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


        <script>
            $(window).load(function() {
                    var href = $('div.user-signup a').attr('href');
                    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
                $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);               
            });
        </script>
        
        
        
    

    <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
    
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {      
            $('.new-search #site-search-516045-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');   
           
        });
    </script>
    
    
          
    
    
    
     <script>
            window.onload = function() {
             /*document.querySelector('#collapse-subscription > a:nth-child(1)').href ='http://subscribe2.bhmginc.com/authenticate.htm?p_publication=4000'; */            
             setTimeout(function(){ document.querySelector('div.user-dashboard > div:nth-child(2) > div:nth-child(3) > div > a').href ='http://subscribe2.bhmginc.com/authenticate.htm?p_publication=4000';}, 1000);
           
            }
            </script>
   

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-54d5f918-b6a1-5df8-a844-0b4731af58b1  section-lifestyles type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nonpareilonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Flifestyles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=354&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.147.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Flifestyles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=354&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ymn2fyxuwxkfikkxpvh6mzwdlm'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
            
                <div class="col-xs-12">
                        <div class="not-logged-in">
    <p>Please log in, sign up for a new account and purchase a subscription to continue reading.</p>
<p>
<b>Thank you for reading 10 free articles on our site.</b> You can come back at the end of your 30-day period for another 10 free articles, or you can purchase a subscription and continue to enjoy valuable local news and information. If you need help, please contact our office at 712-328-1811.
</p>
    </div>
    
    <div class="logged-in">
    <p>Please purchase a subscription to continue to enjoy valuable local news and information.</p>
<p>If you need help, please contact our office at 712-328-1811.</p>

    
        
    </div>
    

                    </div>

                    <div class="col-xs-12">
                        <div class="row not-logged-in padding-bottom">
                            <div class="col-xs-6">
                                
    <a class="btn btn-default btn-block" href="https://www.nonpareilonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">Sign Up</a>
                            </div>
                            <div class="col-xs-6">
                                
    <a class="btn btn-primary btn-block" href="https://www.nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">Log In</a>
                            </div>
                        </div>
                
                        <div class="row logged-in">
                            <div class="pull-right">
                                <a class="btn btn-default meter-modal-open">Purchase a Subscription</a>
                            </div>
                        </div>
                        </div>
                </div>
            </div>

        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.nonpareilonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.nonpareilonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nonpareilonline.com%252Flifestyles%252Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%252Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">
                    Thank you for reading!
                    </h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
    <p>Please log in, sign up for a new account and purchase a subscription to continue reading.</p>
<p>
<b>Thank you for reading 10 free articles on our site.</b> You can come back at the end of your 30-day period for another 10 free articles, or you can purchase a subscription and continue to enjoy valuable local news and information. If you need help, please contact our office at 712-328-1811.
</p>
    </div>
    
    <div class="logged-in">
    <p>Please purchase a subscription to continue to enjoy valuable local news and information.</p>
<p>If you need help, please contact our office at 712-328-1811.</p>

    
        
    </div>
    

                    </div>

                    <div class="col-xs-12">
                        <div class="row not-logged-in padding-bottom">
                            <div class="col-xs-6">
                                
    <a class="btn btn-default btn-block" href="https://www.nonpareilonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">Sign Up</a>
                            </div>
                            <div class="col-xs-6">
                                
    <a class="btn btn-primary btn-block" href="https://www.nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">Log In</a>
                            </div>
                        </div>
                
                        </div>
                    
                    <div class="col-xs-12 logged-in">
                    <div class="free-service-header"><div class="subscription-service panel panel-default hide">
        <div class="panel-body">
            <h3><a data-subscription-service="5867" href="https://www.nonpareilonline.com/users/admin/service/purchase/?serviceid=5867&referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">App Reviewer (do not remove)</a></h3>
            <p><p>This is for Apple and Google only as they have to review the paywall for app submissions</p></p>
        </div>
    </div>
    </div>

<div class="plus-digital"><div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6009] = {
    'name':'Tuesday - Sunday Print delivery plus digital',
    'id':'6009',
    'prices':[''],
    'brand':'dsi',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6009" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Tuesday - Sunday Print delivery plus digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                <div class="col-xs-12 service-sublink align-bottom">
                            <div class="row">
                                <div class="col-xs-6 text-center">
                                    <h4>New Subscribers</h4>
                                    <div class="logged-in">
                                        <a href="https://www.nonpareilonline.com/users/admin/service/purchase_verify/?serviceid=6009&customer_type=new&submit_verify=1&referer_url=https%253A%252F%252Fwww.nonpareilonline.com%252Flifestyles%252Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%252Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" class="btn btn-primary">$14.95</a> 
                                    </div>
                                    <div class="not-logged-in">
                                        <a href="https://www.nonpareilonline.com/users/admin/service/purchase_verify/?serviceid=6009&customer_type=new&submit_verify=1&referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D6009%26customer_type%3Dnew%26submit_verify%3D1" class="btn btn-primary">$14.95</a> 
                                    </div> 
                                </div>
                                
                            </div>
                        </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6010] = {
    'name':'Friday - Sunday Print plus Digital',
    'id':'6010',
    'prices':[''],
    'brand':'dsi',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6010" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Friday - Sunday Print plus Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                <div class="col-xs-12 service-sublink align-bottom">
                            <div class="row">
                                <div class="col-xs-6 text-center">
                                    <h4>New Subscribers</h4>
                                    <div class="logged-in">
                                        <a href="https://www.nonpareilonline.com/users/admin/service/purchase_verify/?serviceid=6010&customer_type=new&submit_verify=1&referer_url=https%253A%252F%252Fwww.nonpareilonline.com%252Flifestyles%252Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%252Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" class="btn btn-primary">$9.95</a> 
                                    </div>
                                    <div class="not-logged-in">
                                        <a href="https://www.nonpareilonline.com/users/admin/service/purchase_verify/?serviceid=6010&customer_type=new&submit_verify=1&referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D6010%26customer_type%3Dnew%26submit_verify%3D1" class="btn btn-primary">$9.95</a> 
                                    </div> 
                                </div>
                                
                            </div>
                        </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6011] = {
    'name':'Digital Only Access',
    'id':'6011',
    'prices':[''],
    'brand':'dsi',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6011" class="subscription-service panel panel-default subscription-service-digital  remove-text">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div>
<h3 align="center"><strong><span style="text-decoration: underline;">$1.95 per month for the first three months</span></strong></h3>
<h4 align="center">$4.95 per month thereafter</h4>
</div>
            </div>
            <div class="row row-eq-height">
                <div class="col-xs-12 service-sublink align-bottom">
                            <div class="row">
                                <div class="col-xs-6 text-center">
                                    <h4>New Subscribers</h4>
                                    <div class="logged-in">
                                        <a href="https://www.nonpareilonline.com/users/admin/service/purchase_verify/?serviceid=6011&customer_type=new&submit_verify=1&referer_url=https%253A%252F%252Fwww.nonpareilonline.com%252Flifestyles%252Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%252Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" class="btn btn-primary">$1.95</a> 
                                    </div>
                                    <div class="not-logged-in">
                                        <a href="https://www.nonpareilonline.com/users/admin/service/purchase_verify/?serviceid=6011&customer_type=new&submit_verify=1&referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D6011%26customer_type%3Dnew%26submit_verify%3D1" class="btn btn-primary">$1.95</a> 
                                    </div> 
                                </div>
                                
                            </div>
                        </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>

<div class="print-only">
    <h4>The following services are print only and offer no digital access</h4><div class="subscription-services">
    
        <div class="alert alert-info">
            There are no services available.
        </div>
    

    
</div>

<script>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</script>

</div>
</div>
                    
                </div>
                
                


            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
        
    });
    
</script>

</div>
    
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5867);
                
                bloxServiceIDs.push(6009);
                
                bloxServiceIDs.push(2679);
                
                bloxServiceIDs.push(6010);
                
                bloxServiceIDs.push(4961);
                
                bloxServiceIDs.push(6011);
                
                bloxServiceIDs.push(6310);
                
                bloxServiceIDs.push(6311);
                
                bloxServiceIDs.push(6902);
                
                bloxServiceIDs.push(6903);
                
                bloxServiceIDs.push(6904);
                
                bloxServiceIDs.push(3069);
                
                bloxServiceIDs.push(6026);
                
                bloxServiceIDs.push(6905);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-54d5f918-b6a1-5df8-a844-0b4731af58b1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.nonpareilonline.com/users/admin/contribute/article/?assetid=54d5f918-b6a1-5df8-a844-0b4731af58b1&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.nonpareilonline.com/users/admin/contribute/article/?from_section=/lifestyles"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1670322" class="tncms-block site-brand-mark"><div id="site-logo-1670322" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/8aa5f99e-5a5b-11e9-8e35-43eb7122d9cf.png?resize=200%2C200" 
            srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/8aa5f99e-5a5b-11e9-8e35-43eb7122d9cf.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/8aa5f99e-5a5b-11e9-8e35-43eb7122d9cf.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1670347" class="tncms-block site-follow-us"><div class="follow-links-1670347 default">
    
    <section id="block-1670347" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Daily-Nonpareil/121107139560" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nonpareilonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/nonpareilonline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nonpareilonline.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Daily-Nonpareil/121107139560","https://twitter.com/nonpareilonline","https://instagram.com/nonpareilonline/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1670189" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://www.nonpareilonline.com/subscriber_services/">Subscribe</a></div></div><div id="tncms-block-1670323" class="tncms-block"><div id="user-controls-1670323" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nonpareilonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nonpareilonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1670323').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nonpareilonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nonpareilonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nonpareilonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1670323').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nonpareilonline.com/users/logout/" id="user-logout-form-1670323"><input type="hidden" name="referer_url" value="https://www.nonpareilonline.com/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business_ag/"  class="nav-link tnt-section-business-agriculture">Business & Agriculture</a>
                                </li><li>
                                    <a href="/news/flooding_2019/"  class="nav-link tnt-section-flooding-2019">Flooding 2019</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/area_colleges/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/wire/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/lifestyles/stargazing/"  class="nav-link tnt-section-stargazing">Stargazing</a>
                                </li><li>
                                    <a href="/lifestyles/history_we_live_in/"  class="nav-link tnt-section-history-we-live-in">History We Live In</a>
                                </li><li>
                                    <a href="/lifestyles/pottawattamie_county_history/"  class="nav-link tnt-section-pottawattamie-county-history">Pottawattamie County History</a>
                                </li><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/face/"  class="nav-link tnt-section-face-of-the-day">Face of the Day</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="https://www.newspapers.com/title_1159/council_bluffs_nonpareil/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/classifieds/other/ads"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad_daily_nonpareil/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/featured_ads/"  class="nav-link tnt-section-featured-ads">Featured Ads</a>
                                </li><li>
                                    <a href="https://www.omaha.com/findit/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business directory</a>
                                </li><li>
                                    <a href="http://www.digitalstorefrontcentre.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-storefront-centre">Digital Storefront centre</a>
                                </li><li>
                                    <a href="https://councilbluffs.scoreyourdeal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://swiowajobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriber_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://subscribe2.bhmginc.com/authenticate.htm?p_publication=4000"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/newsletters/?custom_source=widget_rightrail"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1670307" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1670307"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-1670187" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1695676" class="tncms-block"><div id="site-logo-1695676" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/67f3c21e-b343-11e9-99f4-135aefd9d483.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/67f3c21e-b343-11e9-99f4-135aefd9d483.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/67f3c21e-b343-11e9-99f4-135aefd9d483.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/67f3c21e-b343-11e9-99f4-135aefd9d483.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/67f3c21e-b343-11e9-99f4-135aefd9d483.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/67f3c21e-b343-11e9-99f4-135aefd9d483.png?resize=750%2C113 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/67f3c21e-b343-11e9-99f4-135aefd9d483.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1683508" class="tncms-block"><a href="/subscriber_services" id="bh-flyover-button-btn-1683508" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-1669964" class="tncms-block"><ul id="site-search-1669964-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1669964" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1669964-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1669964-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1669964-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1669964').submit();
        return false;
    });

    $('#site-search-1669964').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1669964 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1669964 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1669964-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1669965" class="tncms-block"><div id="user-controls-1669965" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.nonpareilonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nonpareilonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nonpareilonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nonpareilonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1669965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nonpareilonline.com/users/logout/" id="user-logout-form-1669965"><input type="hidden" name="referer_url" value="https://www.nonpareilonline.com/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1697949" class="tncms-block"><div id="notification-button-1697949" class="notification-button pull-right" data-control="notification" data-id="1697949" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1669967" class="tncms-block"><div id="weather-1669967" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51503" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="51503"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1669967 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Council Bluffs, IA
                                
                                 <small>(51503)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun early followed by cloudy skies this afternoon. High 69F. Winds ENE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers early with scattered thunderstorms arriving overnight. Low 63F. Winds ESE at 10 to 20 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 28, 2019 @ 9:44 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=51503"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #253d98">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/54d5f918-b6a1-5df8-a844-0b4731af58b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&body=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1670213" class="tncms-block"></div><div id="tncms-block-1670340" class="tncms-block"><section id="block-1670340" class="block emphasis-   " >


<div class="weather-alert-1670340 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1670340">
                
                <template class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01670340">
                                <h4>River Flood Warning until 1AM CDT WED</h4>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-11670340">
                                <h4>River Flood Warning until 7PM CDT SUN</h4>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01670340 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...THE FLOOD WARNING CONTINUES FOR...

MISSOURI RIVER NEAR BLAIR AFFECTING HARRISON...POTTAWATTAMIE AND
WASHINGTON COUNTIES.

MISSOURI RIVER AT OMAHA AFFECTING POTTAWATTAMIE...DOUGLAS AND SARPY
COUNTIES.

...THE FLOOD WARNING CONTINUES FOR...

MISSOURI RIVER AT PLATTSMOUTH AFFECTING MILLS AND CASS COUNTIES.

MISSOURI RIVER AT NEBRASKA CITY AFFECTING FREMONT AND OTOE
COUNTIES.

MISSOURI RIVER AT BROWNVILLE AFFECTING ATCHISON AND NEMAHA
COUNTIES.

MISSOURI RIVER AT RULO AFFECTING HOLT AND RICHARDSON COUNTIES.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

DO NOT DRIVE CARS THROUGH AREAS WHERE WATER COVERS THE ROAD.  THE
WATER DEPTH MAY BE TOO GREAT TO ALLOW YOUR VEHICLE TO PASS SAFELY.
TURN AROUND...DON'T DROWN!

ADDITIONAL INFORMATION IS AVAILABLE AT:
HTTP://WWW.WATER.WEATHER.GOV/AHPS2/INDEX.PHP?WFO=OAX

&&

THE FLOOD WARNING CONTINUES FOR
THE MISSOURI RIVER NEAR BLAIR.
* AT  9:00 AM SATURDAY THE STAGE WAS 27.4 FEET...OR 0.9 FEET ABOVE
FLOOD STAGE.
* FLOOD STAGE IS 26.5 FEET.
* MINOR FLOODING IS OCCURRING AND MINOR FLOODING IS FORECAST.
* FORECAST...THE RIVER WILL CONTINUE TO FALL TO BELOW FLOOD STAGE BY
TUESDAY EVENING.  RAINFALL THAT FALLS MONDAY THROUGH WEDNESDAY OF
NEXT WEEK WILL HAVE AN IMPACT ON FUTURE RIVER LEVELS.


&&



</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-11670340 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...THE FLOOD WARNING CONTINUES FOR...

MISSOURI RIVER NEAR BLAIR AFFECTING HARRISON...POTTAWATTAMIE AND
WASHINGTON COUNTIES.

MISSOURI RIVER AT OMAHA AFFECTING POTTAWATTAMIE...DOUGLAS AND SARPY
COUNTIES.

...THE FLOOD WARNING CONTINUES FOR...

MISSOURI RIVER AT PLATTSMOUTH AFFECTING MILLS AND CASS COUNTIES.

MISSOURI RIVER AT NEBRASKA CITY AFFECTING FREMONT AND OTOE
COUNTIES.

MISSOURI RIVER AT BROWNVILLE AFFECTING ATCHISON AND NEMAHA
COUNTIES.

MISSOURI RIVER AT RULO AFFECTING HOLT AND RICHARDSON COUNTIES.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

DO NOT DRIVE CARS THROUGH AREAS WHERE WATER COVERS THE ROAD.  THE
WATER DEPTH MAY BE TOO GREAT TO ALLOW YOUR VEHICLE TO PASS SAFELY.
TURN AROUND...DON'T DROWN!

ADDITIONAL INFORMATION IS AVAILABLE AT:
HTTP://WWW.WATER.WEATHER.GOV/AHPS2/INDEX.PHP?WFO=OAX

&&

THE FLOOD WARNING CONTINUES FOR
THE MISSOURI RIVER AT OMAHA.
* AT  9:15 AM SATURDAY THE STAGE WAS 29.3 FEET...OR 0.3 FEET ABOVE
FLOOD STAGE.
* FLOOD STAGE IS 29.0 FEET.
* MINOR FLOODING IS OCCURRING AND MINOR FLOODING IS FORECAST.
RAINFALL THAT FALLS MONDAY THROUGH WEDNESDAY OF
NEXT WEEK WILL HAVE AN IMPACT ON FUTURE RIVER LEVELS.


&&



</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-86b69c0b-f21b-59ec-8831-f1a3cbc5984b" class="modal fullscreen in modal-image image-default modal-86b69c0b-f21b-59ec-8831-f1a3cbc5984b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=400%2C248"
                    srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=540%2C334 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=750%2C464 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=1200%2C743 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=1600%2C990 1700w"
                    sizes="100vw"
                    width="1600"
                    height="990"
                    alt="community calendar graphic"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-86b69c0b-f21b-59ec-8831-f1a3cbc5984b" data-target=".caption-inner-modal-image-86b69c0b-f21b-59ec-8831-f1a3cbc5984b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-86b69c0b-f21b-59ec-8831-f1a3cbc5984b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Fcommunity-calendar-graphic%2Fimage_86b69c0b-f21b-59ec-8831-f1a3cbc5984b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community-calendar-graphic/image_86b69c0b-f21b-59ec-8831-f1a3cbc5984b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86b69c0b-f21b-59ec-8831-f1a3cbc5984b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=community%20calendar%20graphic&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Fcommunity-calendar-graphic%2Fimage_86b69c0b-f21b-59ec-8831-f1a3cbc5984b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community-calendar-graphic/image_86b69c0b-f21b-59ec-8831-f1a3cbc5984b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86b69c0b-f21b-59ec-8831-f1a3cbc5984b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/86b69c0b-f21b-59ec-8831-f1a3cbc5984b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":86b69c0b-f21b-59ec-8831-f1a3cbc5984b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20community%20calendar%20graphic&body=https%3A%2F%2Fwww.nonpareilonline.com%2Fcommunity-calendar-graphic%2Fimage_86b69c0b-f21b-59ec-8831-f1a3cbc5984b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":86b69c0b-f21b-59ec-8831-f1a3cbc5984b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community-calendar-graphic/image_86b69c0b-f21b-59ec-8831-f1a3cbc5984b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86b69c0b-f21b-59ec-8831-f1a3cbc5984b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86b69c0b-f21b-59ec-8831-f1a3cbc5984b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86b69c0b-f21b-59ec-8831-f1a3cbc5984b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86b69c0b-f21b-59ec-8831-f1a3cbc5984b" class="save-list-86b69c0b-f21b-59ec-8831-f1a3cbc5984b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86b69c0b-f21b-59ec-8831-f1a3cbc5984b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-86b69c0b-f21b-59ec-8831-f1a3cbc5984b img { max-height: 470px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-54d5f918-b6a1-5df8-a844-0b4731af58b1" class="asset article-default"  data-url="https://www.nonpareilonline.com/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?crop=1600%2C900%2C0%2C45&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nonpareilonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nonpareilonline.com/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html" />
    <style>
                .asset-paging .direction {
                    color: #c7c8ca;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-54d5f918-b6a1-5df8-a844-0b4731af58b1" class="asset-paging">
                <div id="paging-prev-54d5f918-b6a1-5df8-a844-0b4731af58b1" class="paging-link prev offset"></div>
                <div id="paging-next-54d5f918-b6a1-5df8-a844-0b4731af58b1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Community Calendar: Meetings and events in Council Bluffs, southwest Iowa
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-28T00:15:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-28T00:15:00-05:00">
    <meta itemprop="datePublished" content="2019-09-28T00:15:00-05:00">
    <meta itemprop="dateModified" content="2019-09-28T00:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/54d5f918-b6a1-5df8-a844-0b4731af58b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&body=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-86b69c0b-f21b-59ec-8831-f1a3cbc5984b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-86b69c0b-f21b-59ec-8831-f1a3cbc5984b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="990">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=1200%2C743">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=1200%2C743">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=400%2C248"
                    srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=540%2C334 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=750%2C464 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=1200%2C743 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/6b/86b69c0b-f21b-59ec-8831-f1a3cbc5984b/5d7822f648593.image.jpg?resize=1600%2C990 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1600"
                    height="990"
                    alt="community calendar graphic"
                    class="img-responsive full tnt-restrict-img-86b69c0b-f21b-59ec-8831-f1a3cbc5984b" />
            </div><style>
                .tnt-restrict-img-86b69c0b-f21b-59ec-8831-f1a3cbc5984b {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="54d5f918-b6a1-5df8-a844-0b4731af58b1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/54d5f918-b6a1-5df8-a844-0b4731af58b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&body=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54d5f918-b6a1-5df8-a844-0b4731af58b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54d5f918-b6a1-5df8-a844-0b4731af58b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54d5f918-b6a1-5df8-a844-0b4731af58b1" class="save-list-54d5f918-b6a1-5df8-a844-0b4731af58b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54d5f918-b6a1-5df8-a844-0b4731af58b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/54d5f918-b6a1-5df8-a844-0b4731af58b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&body=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54d5f918-b6a1-5df8-a844-0b4731af58b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54d5f918-b6a1-5df8-a844-0b4731af58b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54d5f918-b6a1-5df8-a844-0b4731af58b1" class="save-list-54d5f918-b6a1-5df8-a844-0b4731af58b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54d5f918-b6a1-5df8-a844-0b4731af58b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3>SATURDAY</h3></div><div class="subscriber-preview"><p><strong>• River City Farmers Market</strong> — 8 a.m. until 1 p.m., west side of The Center’s parking lot, 714 S. Main St. Through Mid-October.</p></div><div class="subscriber-only"><p><strong>• Overeaters Anonymous</strong> — 8:30 a.m., Douglas County Health Center, town hall meeting room, first floor, 42nd and Woolworth Streets, Omaha. Call Tracy at 402-551-9711. 10:30 a.m., Unity Church, 3424 N. 90th St., Omaha. Wheelchair accessible and child care provided. Call Dala at 402-210-3755.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>• Southwest Iowa Narcotics Anonymous</strong> — 5 p.m., Saturday Serenity, St. Paul’s Episcopal Church, 812 Farnum St., Harlan; 6 p.m., On the Right Track, 515 E. Broadway; 8 p.m., Living Clean, 303 Walnut St., Shenandoah; 8:30 p.m., Rebellions, New Litehouse, 200 16th Ave.</p></div><div class="subscriber-only"><p><strong>• Gamblers 12-Step Program</strong> — 7 p.m., 354 N. 76th St., Omaha. For 24-hour hotline, call 402-978-7899.</p></div><div class="subscriber-only"><p><strong>• Electric Music Jam</strong> — Noon to 4 p.m., Western Historic Trails Center.</p></div><div class="subscriber-only"><p><strong>• Treynor Optimist Club</strong> — 8 a.m., Treynor Community Center.</p></div><div class="subscriber-only"><p><strong>• Underwood Optimist Club</strong> — 7:30 a.m., UMBA Hall.</p></div><div class="subscriber-only"><p><strong>• Food-n-football</strong> — Starting at 10:30 a.m. American Legion, 716 Fourth St. Homemade sloppy joes and burgers. Public is welcome.</p></div><div class="subscriber-only"><h3>SUNDAY</h3></div><div class="subscriber-only"><p><strong>• Al-Anon Family Group</strong> — 10 a.m., The 500 Club, 410 S. 16th St.</p></div><div class="subscriber-only"><p><strong>• Southwest lowa Narcotics Anonymous</strong> — 11 a.m., Spiritual Breakfast Meeting, New Litehouse, 200 16th Ave.; 6:45 p.m., New Way Group, Broadway United Methodist Church, east door, Room 210, 11 S. First St.; 8:30 p.m., Rebellions, New Litehouse, 200 16th Ave.</p></div><div class="subscriber-only"><p><strong>• Gamblers 12-Step Program</strong> — 2:30 p.m., 12-Step House, 7306 Grant St., Omaha. For 24-hour hotline, call 402-978-7899.</p></div><div class="subscriber-only"><p><strong>• Overeaters Anonymous</strong> — 3 p.m., 309 Elm St., Atlantic. Rear door, wheelchair accessible. Contact Karen W. at 712-774-5620; 4 p.m., St. Matthew’s Church, 60th and Walnut Streets, Omaha. Call Kathleen at 402-556-7877.</p></div><div class="subscriber-only"><p><strong>• Fraternal Order of Eagles No. 104 Bingo</strong> — 6 p.m., North 16th Street and Avenue F. Public welcome.</p></div><div class="subscriber-only"><h3>MONDAY</h3></div><div class="subscriber-only"><p><strong>• Hometowner Chorus</strong> — 9:45 to 11:30 a.m., Broadway United Methodist Church, 11 S. First St., choir room. For retired singers. All types of vocal music and all voice parts. For information, call 712-328-2125.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p><strong>• Veterans of Foreign Wars Post No. 9661 Luncheon</strong> — 11 a.m. to 2 p.m., 100 Locust St., Carter Lake. Daily specials and full menu.</p></div><div class="subscriber-only"><p><strong>• Monday Noon Alcoholics Anonymous</strong> — Noon, The 500 Club, 410 S. 16th St. For details, call 712-328-9979.</p></div><div class="subscriber-only"><p><strong>• Southwest Iowa Narcotics Anonymous</strong> — Noon, Let it Be, New Litehouse, 200 16th Ave., Council Bluffs; 6 p.m., Straight Friends, Presbyterian Church, Third Avenue, Villisca; 8 p.m., Never Alone, St. Michael’s Parsonage, 2005 College Drive, south door, Harlan; 8:30 p.m., Rebellions, New Litehouse, 200 16th Ave.</p></div><div class="subscriber-only"><p><strong>• Downtown Kiwanis</strong> — Noon to 1 p.m., Hy-Vee, 1745 Madison Ave., conference room. For information, call Mike at 712-322-0637.</p></div><div class="subscriber-only"><p><strong>• Overeaters Anonymous</strong> — Noon, Broadway Christian Church, 2658 Ave. A, enter at the main entrance, call Peggy at 712-323-2446; 7 p.m., St. Andrew’s Methodist Church, 15050 Maple St., Omaha, use southeast entrance marked “sanctuary,” basement, Room 4. Accessible.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>• Coping-Dual Recovery Anonymous</strong> — 6 to 7 p.m., CHI Health Peer Connection, 622 S. Fourth St.</p></div><div class="subscriber-only"><p><strong>• Water Exercise Program</strong> — 7 to 8 p.m., Lewis Central Pool.</p></div><div class="subscriber-only"><p><strong>• Fraternal Order of Eagles No. 104 Bingo</strong> — 7 p.m., North 16th Street and Avenue F. Public welcome.</p></div><div class="subscriber-only"><p><strong>• Westend Optimist Club</strong> — 7 p.m., Peace Church of the Brethren, 2605 Ave. E.</p></div><div class="subscriber-only"><p><strong>• Overcomers in Christ</strong> — 7 p.m. (for women), First Assembly of God, 3320 Harry Langdon Blvd., call 712-323-7721; 7:30 to 8:30 p.m. (for men and women), Church of Freedom, 701 S. Fourth St., call 712-325-6939. Christ-centered support group open to those struggling with any addiction. Child care provided.</p></div><div class="subscriber-only"><p><strong>• Lodge No. 259 Open Meeting</strong> — 7:30 p.m., Masonic Temple, 130 S. Sixth St.</p></div><div class="subscriber-only"><p><strong>• I Want to Work the Steps</strong> — 2658 Ave. A., Broadway Christian Church, 7:30 p.m.</p></div><div class="subscriber-only"><p><strong>• Gamblers 12-Step Program</strong> — 7:45 p.m., Bellevue Library, 1003 Lincoln Road, Bellevue, Nebraska; 8 p.m., 12-Step House, 7306 Grant St., Omaha. For 24-hour hotline, call 402-978-7899.</p></div><div class="subscriber-only"><p><strong>• Monday Nite Alcoholics Anonymous Family Group</strong> — 8:30 p.m., The 500 Club, 410 S. 16th St., downstairs. For anyone affected by another person’s problems with alcohol. Non-smoking.</p></div><div class="subscriber-only"><p><strong>• Monday Night Al-Anon Building Blocks</strong> — 6 p.m., CHI Health Building, 622 S. Fourth St.</p></div><div class="subscriber-only"><p><strong>• Alcoholics Anonymous</strong> — 7 p.m., First Christian Church, 20794 Highway 92.</p></div><div class="subscriber-only"><p><strong>• Alzheimer’s Disease Caregivers Support Group</strong> — 6:30 p.m., Bethany Lutheran Home, 7 Elliott St. For families and friends of people with Alzheimer’s disease or related disorders. Call DeLinda at 402-658-0691 or 800-309-2112.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/54d5f918-b6a1-5df8-a844-0b4731af58b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20Community%20Calendar%3A%20Meetings%20and%20events%20in%20Council%20Bluffs%2C%20southwest%20Iowa&body=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54d5f918-b6a1-5df8-a844-0b4731af58b1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54d5f918-b6a1-5df8-a844-0b4731af58b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54d5f918-b6a1-5df8-a844-0b4731af58b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54d5f918-b6a1-5df8-a844-0b4731af58b1" class="save-list-54d5f918-b6a1-5df8-a844-0b4731af58b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54d5f918-b6a1-5df8-a844-0b4731af58b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22noon%20alcoholics%20anonymous%22#tncms-source=keyword" class="tag-noon-alcoholics-anonymous label label-default" data-tncms-track-dmp='search: noon-alcoholics-anonymous'>Noon Alcoholics Anonymous</a>
            </li> <li>
                <a href="/search/?k=%22entrance%22#tncms-source=keyword" class="tag-entrance label label-default" data-tncms-track-dmp='search: entrance'>Entrance</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22omaha%22#tncms-source=keyword" class="tag-omaha label label-default" data-tncms-track-dmp='search: omaha'>Omaha</a>
            </li> <li>
                <a href="/search/?k=%22avenue%20f.%20public%22#tncms-source=keyword" class="tag-avenue-f_-public label label-default" data-tncms-track-dmp='search: avenue-f_-public'>Avenue F. Public</a>
            </li> <li>
                <a href="/search/?k=%22methodist%20church%22#tncms-source=keyword" class="tag-methodist-church label label-default" data-tncms-track-dmp='search: methodist-church'>Methodist Church</a>
            </li> <li>
                <a href="/search/?k=%22broadway%20christian%20church%22#tncms-source=keyword" class="tag-broadway-christian-church label label-default" data-tncms-track-dmp='search: broadway-christian-church'>Broadway Christian Church</a>
            </li> <li>
                <a href="/search/?k=%22presbyterian%20church%22#tncms-source=keyword" class="tag-presbyterian-church label label-default" data-tncms-track-dmp='search: presbyterian-church'>Presbyterian Church</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="54d5f918-b6a1-5df8-a844-0b4731af58b1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="54d5f918-b6a1-5df8-a844-0b4731af58b1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Flifestyles%2Fcommunity-calendar-meetings-and-events-in-council-bluffs-southwest-iowa%2Farticle_54d5f918-b6a1-5df8-a844-0b4731af58b1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1670372" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1670372" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1670362" class="tncms-block single_column"><section id="block-1670362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1670362 dark">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/iowa-reporter-who-found-a-viral-star-s-racist-tweets/article_1537c17c-dfaf-11e9-8c09-6f045aabb33a.html" class="tnt-asset-link">
        

        
            Iowa reporter who found a viral star's racist tweets slammed when critics find his own offensive posts</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/lifestyles/something-old-something-new-couple-turns-vacant-school-into-a/article_dbc61929-c8bb-5160-a44f-cf8333580367.html" class="tnt-asset-link">
        

        
            Something old, something new: Couple turns vacant school into a wedding, reception venue</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/former-clerk-wins-more-than-k-in-lawsuit-against-city/article_7197cc98-de40-11e9-9964-a7a0eb8485e1.html" class="tnt-asset-link">
        

        
            Former clerk wins more than $270K in lawsuit against City of Carter Lake</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/trending/immigrant-children-fill-this-minnesota-town-s-schools-their-bus/article_a388899a-d199-5ea0-91c0-416de7359dce.html" class="tnt-asset-link">
        

        
            Immigrant children fill this Minnesota town’s schools. Their bus driver is leading the backlash.</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/clark-dennis/article_f2d564be-08df-5685-a709-44ded8d96b27.html" class="tnt-asset-link">
        

        
            Clark, Dennis</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1670373" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1670373" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1670191" class="tncms-block"><section id="block-1670191" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1670191-e8468bc8-def8-11e9-be4c-ab8b7d333708" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e8468bc8-def8-11e9-be4c-ab8b7d333708 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.nonpareilonline.com/honoring-our-veterans/" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Honoring Our Veterans"
                    class="img-responsive lazyload  letterbox"
                    width="960"
                    height="981"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/e/84/e8468bc8-def8-11e9-be4c-ab8b7d333708/5d8a61eb4ef68.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.nonpareilonline.com/honoring-our-veterans/" class="tnt-asset-link">
        

        
            Honoring Our Veterans</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Submit a nomination simply complete the form and submit 2 photographs – one the veteran’s service photo, the other a current photo. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1670191-0c07c794-d3db-11e9-b875-9791ac682b9b" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0c07c794-d3db-11e9-b875-9791ac682b9b media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.nonpareilonline.com/subscriber_services/subscriptions/valas/" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Daily Nonpareil Subscription Offer with Vala's Pumpkin Patch"
                    class="img-responsive lazyload  letterbox"
                    width="960"
                    height="981"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/c0/0c07c794-d3db-11e9-b875-9791ac682b9b/5d77e3e786ca5.preview.png?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.nonpareilonline.com/subscriber_services/subscriptions/valas/" class="tnt-asset-link">
        

        
            Daily Nonpareil Subscription Offer with Vala's Pumpkin Patch</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Don't Miss Out! Keep up with local news and sports and go to Vala's on us! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1670191-085ba7b6-b345-11e9-9289-e3e201e2fc6c" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-085ba7b6-b345-11e9-9289-e3e201e2fc6c media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.nonpareilonline.com/site/forms/online_services/postcardbook/post_card_book_2/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Order Greetings from Council Bluffs II"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/85/085ba7b6-b345-11e9-9289-e3e201e2fc6c/5d410e1fbd925.preview.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/85/085ba7b6-b345-11e9-9289-e3e201e2fc6c/5d410e1fbd925.preview.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.nonpareilonline.com/site/forms/online_services/postcardbook/post_card_book_2/" class="tnt-asset-link">
        

        
            Order Greetings from Council Bluffs II</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1670254" class="tncms-block lee-track-local-offers"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1670358" class="tncms-block"><section id="block-1670358" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1670358 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1670358-1d43dc00-ce90-11e9-b73a-5b8b85037c39" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1d43dc00-ce90-11e9-b73a-5b8b85037c39 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://swiowanewsprofootball.upickem.net/#/registration/login" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pro Football Faceoff"
                        class="img-responsive lazyload full"
                        width="900"
                        height="750"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/7f/37fc131e-ce90-11e9-907e-bf6cccbf7046/5d6ed8795725c.image.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/7f/37fc131e-ce90-11e9-907e-bf6cccbf7046/5d6ed8795725c.image.jpg?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/7f/37fc131e-ce90-11e9-907e-bf6cccbf7046/5d6ed8795725c.image.jpg?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/7f/37fc131e-ce90-11e9-907e-bf6cccbf7046/5d6ed8795725c.image.jpg?resize=540%2C450 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/7f/37fc131e-ce90-11e9-907e-bf6cccbf7046/5d6ed8795725c.image.jpg?resize=750%2C625 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/7f/37fc131e-ce90-11e9-907e-bf6cccbf7046/5d6ed8795725c.image.jpg?resize=900%2C750 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://swiowanewsprofootball.upickem.net/#/registration/login" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Pro Football Faceoff</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Compete weekly </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1670358-6aecb5e6-c9c5-11e9-a79d-a3dc1b87dc2b" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6aecb5e6-c9c5-11e9-a79d-a3dc1b87dc2b media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://swiowanews.upickem.net/upickem/registration/login.asp?contestid=446220" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Dirty Dozen - Local Prep and College Football Match Ups"
                        class="img-responsive lazyload full"
                        width="900"
                        height="750"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/fc/9fc40d46-c9c5-11e9-b38b-a33bacdf627e/5d66ce9b06428.image.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/fc/9fc40d46-c9c5-11e9-b38b-a33bacdf627e/5d66ce9b06428.image.jpg?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/fc/9fc40d46-c9c5-11e9-b38b-a33bacdf627e/5d66ce9b06428.image.jpg?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/fc/9fc40d46-c9c5-11e9-b38b-a33bacdf627e/5d66ce9b06428.image.jpg?resize=540%2C450 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/fc/9fc40d46-c9c5-11e9-b38b-a33bacdf627e/5d66ce9b06428.image.jpg?resize=750%2C625 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/fc/9fc40d46-c9c5-11e9-b38b-a33bacdf627e/5d66ce9b06428.image.jpg?resize=900%2C750 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://swiowanews.upickem.net/upickem/registration/login.asp?contestid=446220" class="tnt-asset-link">
        

        
            The Dirty Dozen - Local Prep and College Football Match Ups</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter your local prep and college football picks for a chance to win great prizes including a different $25 Visa gift card for each weekly winner! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1670358-d3f0e678-c9ae-11e9-8de6-4fbf499424cc" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d3f0e678-c9ae-11e9-8de6-4fbf499424cc media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://swiowanews.upickem.net/upickem/registration/login.asp?contestid=562782" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Top 15 College Football Pick Off"
                        class="img-responsive lazyload full"
                        width="900"
                        height="750"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/e/71/e71951b8-c9ae-11e9-a394-ebc81d9e0247/5d66a8707545f.image.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/e/71/e71951b8-c9ae-11e9-a394-ebc81d9e0247/5d66a8707545f.image.jpg?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/e/71/e71951b8-c9ae-11e9-a394-ebc81d9e0247/5d66a8707545f.image.jpg?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/e/71/e71951b8-c9ae-11e9-a394-ebc81d9e0247/5d66a8707545f.image.jpg?resize=540%2C450 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/e/71/e71951b8-c9ae-11e9-a394-ebc81d9e0247/5d66a8707545f.image.jpg?resize=750%2C625 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/e/71/e71951b8-c9ae-11e9-a394-ebc81d9e0247/5d66a8707545f.image.jpg?resize=900%2C750 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://swiowanews.upickem.net/upickem/registration/login.asp?contestid=562782" class="tnt-asset-link">
        

        
            Top 15 College Football Pick Off</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter your college football picks for a chance to win great prizes from national and local sponsors! Including a $25 VISA gift card for each weekly winner! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1669747" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1669747" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/lifestyles" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1695677" class="tncms-block"><div id="site-logo-1695677" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9ca906d6-b343-11e9-aee2-9bcda1fae777.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9ca906d6-b343-11e9-aee2-9bcda1fae777.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9ca906d6-b343-11e9-aee2-9bcda1fae777.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9ca906d6-b343-11e9-aee2-9bcda1fae777.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9ca906d6-b343-11e9-aee2-9bcda1fae777.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9ca906d6-b343-11e9-aee2-9bcda1fae777.png?resize=750%2C113 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9ca906d6-b343-11e9-aee2-9bcda1fae777.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1669983" class="tncms-block site-follow"><div class="follow-links-1669983 default">
    
    <section id="block-1669983" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Daily-Nonpareil/121107139560" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nonpareilonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/nonpareilonline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nonpareilonline.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Daily-Nonpareil/121107139560","https://twitter.com/nonpareilonline","https://instagram.com/nonpareilonline/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1677948" class="tncms-block"><section id="block-1677948" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1677948 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad_daily_nonpareil/" >
                    <span class="nav-label">Place an AD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://councilbluffs.scoreyourdeal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1669804" class="tncms-block"><section id="block-1669804" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1669804 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="http://subscribe2.bhmginc.com/authenticate.htm?p_publication=4000"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="http://swiowajobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Search for Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1669805" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #333333 !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Daily Nonpareil - Council Bluffs, Iowa, Council Bluffs, IA &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.nonpareilonline.com' + obj.url;
                            var urlref = 'https://www.nonpareilonline.com/lifestyles/community-calendar-meetings-and-events-in-council-bluffs-southwest-iowa/article_54d5f918-b6a1-5df8-a844-0b4731af58b1.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="nonpareilonline.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1670323 = $('#user-controls-1670323 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1670323.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1670323.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1669965 = $('#user-controls-1669965 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1669965.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1669965.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566462643"></script></body>
</html>