  
    
 





















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nonpareilonline.com/content/tncms/live/" />
<meta name="keywords" content="sports, local" />
<meta name="news_keywords" content="sports, local" />
<meta name="description" content="It was her first sport. She was not going to give it up in her senior year." />
<meta name="author" content="Jeff Budlong For the Daily Nonpareil" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nonpareilonline.com/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/44/f444c2a5-2b47-5265-a213-9076d0f38733/5d2fe52968689.image.jpg?resize=856%2C630" />
<meta property="og:image:width" content="856" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Two-sport star Thomas is City Girls Athlete of the Year" />
<meta property="og:description" content="It was her first sport. She was not going to give it up in her senior year." />
<meta property="og:site_name" content="The Daily Nonpareil - Council Bluffs, Iowa" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="337464833052697" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Daily-Nonpareil/121107139560" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nonpareilonline" />
<meta name="twitter:image:alt" content="20190410_spo_lctrack_5" />
<meta name="parsely-title" content="Two-sport star Thomas is City Girls Athlete of the Year" />
<meta name="parsely-link" content="https://www.nonpareilonline.com/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/44/f444c2a5-2b47-5265-a213-9076d0f38733/5d2fe52968689.image.jpg?resize=856%2C630" />
<meta name="parsely-pub-date" content="2019-07-17T22:35:00-05:00" />
<meta name="parsely-section" content="sports" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="e70b4622-8ad4-555d-8857-c300d16bb223" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1549417022"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jeff Budlong\nFor the Daily Nonpareil"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jeff Budlong\nFor the Daily Nonpareil"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports","local"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Two-sport star Thomas is City Girls Athlete of the Year | Sports | nonpareilonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nonpareilonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/bb68725a-be31-11e6-aa33-c37a3c0f84cf.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.nonpareilonline.com/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Two-sport star Thomas is City Girls Athlete of the Year | Sports | nonpareilonline.com" href="http://www.nonpareilonline.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nonpareilonline.com/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            


        <script>
            $(window).load(function() {
                    var href = $('div.user-signup a').attr('href');
                    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
                $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);               
            });
        </script>
        
        
        
    

    <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
    
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {      
            $('.new-search #site-search-516045-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');   
           
        });
    </script>
    
    
          
    
    
    
     <script>
            window.onload = function() {
             /*document.querySelector('#collapse-subscription > a:nth-child(1)').href ='http://subscribe2.bhmginc.com/authenticate.htm?p_publication=4000'; */            
             setTimeout(function(){ document.querySelector('div.user-dashboard > div:nth-child(2) > div:nth-child(3) > div > a').href ='http://subscribe2.bhmginc.com/authenticate.htm?p_publication=4000';}, 1000);
           
            }
            </script>
   

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-e70b4622-8ad4-555d-8857-c300d16bb223  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nonpareilonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jeff+Budlong%0AFor+the+Daily+Nonpareil&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.141.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jeff+Budlong%0AFor+the+Daily+Nonpareil&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-e70b4622-8ad4-555d-8857-c300d16bb223" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.nonpareilonline.com/users/admin/contribute/article/?assetid=e70b4622-8ad4-555d-8857-c300d16bb223&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.nonpareilonline.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1340868" class="tncms-block hidden-md hidden-lg"><section id="block-1340868" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1340868" class="search-form-container card clearfix text-center ">
    <form id="site-search-1340868" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1340868-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1340868-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1340868-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1340868').submit();
        return false;
    });

    $('#site-search-1340868').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1340868 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1340868 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1340868-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1340872" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1340872" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nonpareilonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nonpareilonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1340872').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nonpareilonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nonpareilonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nonpareilonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1340872').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nonpareilonline.com/users/logout/" id="user-logout-form-1340872"><input type="hidden" name="referer_url" value="https://www.nonpareilonline.com/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/face/"  class="nav-link tnt-section-face-of-the-day">Face of the Day</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state/wire/"  class="nav-link tnt-section-iowa">Iowa</a>
                                </li><li>
                                    <a href="/news/national/wire/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/wire/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/strange/wire/"  class="nav-link tnt-section-strange">Strange</a>
                                </li><li>
                                    <a href="http://www.agnet.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-ag-news">Ag News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/local/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinion/your_view/"  class="nav-link tnt-section-your-views">Your Views</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-todays-classifieds">Today's Classifieds</a>
                                </li><li>
                                    <a href="/life_events/"  class="nav-link tnt-section-life-events">Life Events</a>
                                </li><li>
                                    <a href="/place_an_ad_daily_nonpareil/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://thedailynonpareil.thejobnetwork.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://swiowajobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-swiowajobs">SWIowaJobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-swiowaauto">SWIowaAuto</a>
                                </li><li>
                                    <a href="http://www.midlandsauctions.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-midlands-auctions">Midlands Auctions</a>
                                </li><li>
                                    <a href="/classifieds/featured_ads/"  class="nav-link tnt-section-featured-ads">Featured Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.omaha.com/findit/"  target="_blank" rel="noopener" class="nav-link tnt-section-findit">FindIt!</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/featured_ads/"  class="nav-link tnt-section-featured-newspaper-ads">Featured Newspaper Ads</a>
                                </li><li>
                                    <a href="http://www.digitalstorefrontcentre.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-storefront-centre">Digital Storefront Centre</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.nonpareilonline.com/contests/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscriber_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://chipperdeals.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.ChipperDeals.com"  target="_blank" rel="noopener" class="nav-link tnt-section-chipperdealscom">ChipperDeals.com</a>
                                </li><li>
                                    <a href="/greetingscb/"  class="nav-link tnt-section-greetings-from-council-bluffs-ii">Greetings from Council Bluffs II</a>
                                </li><li>
                                    <a href="/site/forms/online_services/historybook/"  class="nav-link tnt-section-the-history-we-live-in">The History We Live In</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1340869" class="tncms-block head-social padding-left"><div class="follow-links-1340869 default">
    
    <section id="block-1340869" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Daily-Nonpareil/121107139560" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nonpareilonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/nonpareilonline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nonpareilonline.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Daily-Nonpareil/121107139560","https://twitter.com/nonpareilonline","https://instagram.com/nonpareilonline/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1340791" class="tncms-block"><section id="block-1340791" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/d481accc-be20-11e6-8b66-db9f96bf1269.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/d481accc-be20-11e6-8b66-db9f96bf1269.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/d481accc-be20-11e6-8b66-db9f96bf1269.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/d481accc-be20-11e6-8b66-db9f96bf1269.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/d481accc-be20-11e6-8b66-db9f96bf1269.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/d481accc-be20-11e6-8b66-db9f96bf1269.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1340873" class="tncms-block"><div id="weather-1340873" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51503" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">87&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="51503"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1340873 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Council Bluffs, IA
                                
                                 <small>(51503)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Warm and humid. Low 79F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Warm and humid. Low 79F. Winds SSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 17, 2019 @ 10:45 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=51503"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1340864" class="tncms-block"><section id="block-1340864" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/4f9b8c20-57ae-11e8-bc98-93ba901a8b54.jpg?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/4f9b8c20-57ae-11e8-bc98-93ba901a8b54.jpg?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/4f9b8c20-57ae-11e8-bc98-93ba901a8b54.jpg?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/4f9b8c20-57ae-11e8-bc98-93ba901a8b54.jpg?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/4f9b8c20-57ae-11e8-bc98-93ba901a8b54.jpg?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/4f9b8c20-57ae-11e8-bc98-93ba901a8b54.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1340871" class="tncms-block"><div id="user-controls-1340871" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.nonpareilonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nonpareilonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nonpareilonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nonpareilonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1340871').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nonpareilonline.com/users/logout/" id="user-logout-form-1340871"><input type="hidden" name="referer_url" value="https://www.nonpareilonline.com/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1340867" class="tncms-block"><ul id="site-search-1340867-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1340867" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1340867-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1340867-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1340867-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1340867').submit();
        return false;
    });

    $('#site-search-1340867').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1340867 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1340867 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1340867-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-face-of-the-day"  href="/face/" >
                    <span class="nav-label">Face of the Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iowa"  href="/news/state/wire/" >
                    <span class="nav-label">Iowa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/wire/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/wire/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-food"  href="http://www.bhmgnews.com/section/food/"  target="_blank" rel="noopener">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goodfellows-2018-form"  href="/goodfellows2018/" >
                    <span class="nav-label">Goodfellows 2018 Form</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-strange"  href="/news/strange/wire/" >
                    <span class="nav-label">Strange</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-news"  href="http://www.agnet.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ag News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinion/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-views"  href="/opinion/your_view/" >
                    <span class="nav-label">Your Views</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Today's Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/life_events/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Life Events</span>
                </a><ul id="main-nav_menu-child-6-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/life_events/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/life_events/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/life_events/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/life_events/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recognitions"  href="/life_events/recognitions/" >
                    <span class="nav-label">Recognitions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/life_events/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthday-scoop"  href="/life_events/birthday_scoop/" >
                    <span class="nav-label">Birthday Scoop</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad_daily_nonpareil/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://thedailynonpareil.thejobnetwork.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swiowajobs"  href="http://swiowajobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWIowaJobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swiowaauto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">SWIowaAuto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-midlands-auctions"  href="http://www.midlandsauctions.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Midlands Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-ads"  href="/classifieds/featured_ads/" >
                    <span class="nav-label">Featured Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-findit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.omaha.com/findit/"  target="_blank" rel="noopener">
                    <span class="nav-label">FindIt!</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-featured-newspaper-ads"  href="/featured_ads/" >
                    <span class="nav-label">Featured Newspaper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-storefront-centre"  href="http://www.digitalstorefrontcentre.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Storefront Centre</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="https://www.nonpareilonline.com/contests/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscriber_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-deals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://chipperdeals.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Deals</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chipperdealscom"  href="http://www.ChipperDeals.com"  target="_blank" rel="noopener">
                    <span class="nav-label">ChipperDeals.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greetings-from-council-bluffs-ii"  href="/greetingscb/" >
                    <span class="nav-label">Greetings from Council Bluffs II</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-history-we-live-in"  href="/site/forms/online_services/historybook/" >
                    <span class="nav-label">The History We Live In</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e70b4622-8ad4-555d-8857-c300d16bb223" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal" class="carousel-inner">
                        <div  class="item photo-f444c2a5-2b47-5265-a213-9076d0f38733 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two-sport star Thomas is City Girls Athlete of the Year","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html","uuid":"e70b4622-8ad4-555d-8857-c300d16bb223","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/44/f444c2a5-2b47-5265-a213-9076d0f38733/5d2fe52968689.image.jpg?resize=1200%2C883"
                    
                    alt="20190410_spo_lctrack_5"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1679"
                    height="1235"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/44/f444c2a5-2b47-5265-a213-9076d0f38733/5d2fe52968689.image.jpg?resize=1200%2C883" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal" data-target=".caption-inner-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal collapse in"><div class="caption-text"><p>Abraham Lincoln graduate Darby Thomas, a University of Nebraska recruit, won three state championships and three Drake Relays titles in the long jump.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo/Joe Shearer
<!--p:Caption credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Fuploaded_photos%2Fspo-lctrack%2Fimage_f444c2a5-2b47-5265-a213-9076d0f38733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/spo-lctrack/image_f444c2a5-2b47-5265-a213-9076d0f38733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f444c2a5-2b47-5265-a213-9076d0f38733}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20190410_spo_lctrack_5&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Fuploaded_photos%2Fspo-lctrack%2Fimage_f444c2a5-2b47-5265-a213-9076d0f38733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/spo-lctrack/image_f444c2a5-2b47-5265-a213-9076d0f38733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f444c2a5-2b47-5265-a213-9076d0f38733}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/f444c2a5-2b47-5265-a213-9076d0f38733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f444c2a5-2b47-5265-a213-9076d0f38733}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%2020190410_spo_lctrack_5&body=https%3A%2F%2Fwww.nonpareilonline.com%2Fuploaded_photos%2Fspo-lctrack%2Fimage_f444c2a5-2b47-5265-a213-9076d0f38733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f444c2a5-2b47-5265-a213-9076d0f38733}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/spo-lctrack/image_f444c2a5-2b47-5265-a213-9076d0f38733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f444c2a5-2b47-5265-a213-9076d0f38733}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f444c2a5-2b47-5265-a213-9076d0f38733-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f444c2a5-2b47-5265-a213-9076d0f38733" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f444c2a5-2b47-5265-a213-9076d0f38733" class="save-list-f444c2a5-2b47-5265-a213-9076d0f38733-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f444c2a5-2b47-5265-a213-9076d0f38733" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-2bd5abf9-8fd2-57be-99cf-62457fdaeb0c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two-sport star Thomas is City Girls Athlete of the Year","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html","uuid":"e70b4622-8ad4-555d-8857-c300d16bb223","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/bd/2bd5abf9-8fd2-57be-99cf-62457fdaeb0c/5d2fe5628ab80.image.jpg?resize=1200%2C868"
                    
                    alt="Darby Thomas, CB Abraham Lincoln, 100m, Drake Relays, Drake Stad"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1589"
                    height="1149"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/bd/2bd5abf9-8fd2-57be-99cf-62457fdaeb0c/5d2fe5628ab80.image.jpg?resize=1200%2C868" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal" data-target=".caption-inner-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal collapse in"><div class="caption-text"><p>Darby Thomas won the 100-meter hurdles this season at both the Drake Relays, above, and the state track meet. “The 100 hurdles meant the most. More than my other state championships,” said Thomas, a three-time long jump champ at both Drake and state.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">For BH Media/Tom Knapp
<!--p:Caption credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Fuploaded_photos%2Fdarby-thomas-cb-abraham-lincoln-m-drake-relays-drake-stad%2Fimage_2bd5abf9-8fd2-57be-99cf-62457fdaeb0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/darby-thomas-cb-abraham-lincoln-m-drake-relays-drake-stad/image_2bd5abf9-8fd2-57be-99cf-62457fdaeb0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bd5abf9-8fd2-57be-99cf-62457fdaeb0c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Darby%20Thomas%2C%20CB%20Abraham%20Lincoln%2C%20100m%2C%20Drake%20Relays%2C%20Drake%20Stad&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Fuploaded_photos%2Fdarby-thomas-cb-abraham-lincoln-m-drake-relays-drake-stad%2Fimage_2bd5abf9-8fd2-57be-99cf-62457fdaeb0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/darby-thomas-cb-abraham-lincoln-m-drake-relays-drake-stad/image_2bd5abf9-8fd2-57be-99cf-62457fdaeb0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bd5abf9-8fd2-57be-99cf-62457fdaeb0c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/2bd5abf9-8fd2-57be-99cf-62457fdaeb0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2bd5abf9-8fd2-57be-99cf-62457fdaeb0c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20Darby%20Thomas%2C%20CB%20Abraham%20Lincoln%2C%20100m%2C%20Drake%20Relays%2C%20Drake%20Stad&body=https%3A%2F%2Fwww.nonpareilonline.com%2Fuploaded_photos%2Fdarby-thomas-cb-abraham-lincoln-m-drake-relays-drake-stad%2Fimage_2bd5abf9-8fd2-57be-99cf-62457fdaeb0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2bd5abf9-8fd2-57be-99cf-62457fdaeb0c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/darby-thomas-cb-abraham-lincoln-m-drake-relays-drake-stad/image_2bd5abf9-8fd2-57be-99cf-62457fdaeb0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bd5abf9-8fd2-57be-99cf-62457fdaeb0c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bd5abf9-8fd2-57be-99cf-62457fdaeb0c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bd5abf9-8fd2-57be-99cf-62457fdaeb0c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bd5abf9-8fd2-57be-99cf-62457fdaeb0c" class="save-list-2bd5abf9-8fd2-57be-99cf-62457fdaeb0c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bd5abf9-8fd2-57be-99cf-62457fdaeb0c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-2a49a4e5-dfae-5cae-87a2-6b6bdd189262 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two-sport star Thomas is City Girls Athlete of the Year","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html","uuid":"e70b4622-8ad4-555d-8857-c300d16bb223","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20190604_spo_alsoccer_6"
                    class="img-responsive owl-lazy"
                    width="1641"
                    height="1262"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/a4/2a49a4e5-dfae-5cae-87a2-6b6bdd189262/5d2fe562df25a.image.jpg?resize=1200%2C923" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal" data-target=".caption-inner-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal collapse in"><div class="caption-text"><p>Thomas (6) shoots on Johnston goalkeeper Hannah Fageroos in the Lynx’s 2-1 regional win last season, which sent A.L. to state for the second straight year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo/Joe Shearer
<!--p:Caption credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Fuploaded_photos%2Fspo-alsoccer%2Fimage_2a49a4e5-dfae-5cae-87a2-6b6bdd189262.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/spo-alsoccer/image_2a49a4e5-dfae-5cae-87a2-6b6bdd189262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a49a4e5-dfae-5cae-87a2-6b6bdd189262}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20190604_spo_alsoccer_6&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Fuploaded_photos%2Fspo-alsoccer%2Fimage_2a49a4e5-dfae-5cae-87a2-6b6bdd189262.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/spo-alsoccer/image_2a49a4e5-dfae-5cae-87a2-6b6bdd189262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a49a4e5-dfae-5cae-87a2-6b6bdd189262}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/2a49a4e5-dfae-5cae-87a2-6b6bdd189262" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2a49a4e5-dfae-5cae-87a2-6b6bdd189262}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%2020190604_spo_alsoccer_6&body=https%3A%2F%2Fwww.nonpareilonline.com%2Fuploaded_photos%2Fspo-alsoccer%2Fimage_2a49a4e5-dfae-5cae-87a2-6b6bdd189262.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2a49a4e5-dfae-5cae-87a2-6b6bdd189262}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/spo-alsoccer/image_2a49a4e5-dfae-5cae-87a2-6b6bdd189262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a49a4e5-dfae-5cae-87a2-6b6bdd189262}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a49a4e5-dfae-5cae-87a2-6b6bdd189262-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a49a4e5-dfae-5cae-87a2-6b6bdd189262" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a49a4e5-dfae-5cae-87a2-6b6bdd189262" class="save-list-2a49a4e5-dfae-5cae-87a2-6b6bdd189262-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a49a4e5-dfae-5cae-87a2-6b6bdd189262" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-e70b4622-8ad4-555d-8857-c300d16bb223').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-e70b4622-8ad4-555d-8857-c300d16bb223').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-e70b4622-8ad4-555d-8857-c300d16bb223" class="asset article-default"  data-url="https://www.nonpareilonline.com/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/44/f444c2a5-2b47-5265-a213-9076d0f38733/5d2fe52968689.image.jpg?resize=856%2C630">
            <meta itemprop="width" content="856">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nonpareilonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nonpareilonline.com/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-e70b4622-8ad4-555d-8857-c300d16bb223" class="asset-paging">
                <div id="paging-prev-e70b4622-8ad4-555d-8857-c300d16bb223" class="paging-link prev offset"></div>
                <div id="paging-next-e70b4622-8ad4-555d-8857-c300d16bb223" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Two-sport star Thomas is City Girls Athlete of the Year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jeff Budlong
For the Daily Nonpareil
</span></li>
        
        
            <li>
        <time datetime="2019-07-17T22:35:00-05:00" class="tnt-date asset-date text-muted">23 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-17T22:35:00-05:00">
    <meta itemprop="datePublished" content="2019-07-17T22:35:00-05:00">
    <meta itemprop="dateModified" content="2019-07-17T22:35:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two-sport%20star%20Thomas%20is%20City%20Girls%20Athlete%20of%20the%20Year&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/e70b4622-8ad4-555d-8857-c300d16bb223" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20Two-sport%20star%20Thomas%20is%20City%20Girls%20Athlete%20of%20the%20Year&body=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e70b4622-8ad4-555d-8857-c300d16bb223" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223" class="carousel-inner">
                        <div  class="item photo-f444c2a5-2b47-5265-a213-9076d0f38733 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two-sport star Thomas is City Girls Athlete of the Year","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html","uuid":"e70b4622-8ad4-555d-8857-c300d16bb223","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f444c2a5-2b47-5265-a213-9076d0f38733" data-instance="#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal" data-target="#photo-carousel-e70b4622-8ad4-555d-8857-c300d16bb223" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1679">
            <meta itemprop="height" content="1235">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/44/f444c2a5-2b47-5265-a213-9076d0f38733/5d2fe52968689.image.jpg?resize=1200%2C883">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/44/f444c2a5-2b47-5265-a213-9076d0f38733/5d2fe52968689.image.jpg?resize=1200%2C883">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/44/f444c2a5-2b47-5265-a213-9076d0f38733/5d2fe52968689.image.jpg?resize=1200%2C883"
                    
                    alt="20190410_spo_lctrack_5"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1679"
                    height="1235"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/44/f444c2a5-2b47-5265-a213-9076d0f38733/5d2fe52968689.image.jpg?resize=1200%2C883" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e70b4622-8ad4-555d-8857-c300d16bb223 collapse in"><div class="caption-text"><p>Abraham Lincoln graduate Darby Thomas, a University of Nebraska recruit, won three state championships and three Drake Relays titles in the long jump.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo/Joe Shearer
<!--p:Caption credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-2bd5abf9-8fd2-57be-99cf-62457fdaeb0c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two-sport star Thomas is City Girls Athlete of the Year","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html","uuid":"e70b4622-8ad4-555d-8857-c300d16bb223","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2bd5abf9-8fd2-57be-99cf-62457fdaeb0c" data-instance="#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal" data-target="#photo-carousel-e70b4622-8ad4-555d-8857-c300d16bb223" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1589">
            <meta itemprop="height" content="1149">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/bd/2bd5abf9-8fd2-57be-99cf-62457fdaeb0c/5d2fe5628ab80.image.jpg?resize=1200%2C868">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/bd/2bd5abf9-8fd2-57be-99cf-62457fdaeb0c/5d2fe5628ab80.image.jpg?resize=1200%2C868">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/bd/2bd5abf9-8fd2-57be-99cf-62457fdaeb0c/5d2fe5628ab80.image.jpg?resize=1200%2C868"
                    
                    alt="Darby Thomas, CB Abraham Lincoln, 100m, Drake Relays, Drake Stad"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1589"
                    height="1149"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/bd/2bd5abf9-8fd2-57be-99cf-62457fdaeb0c/5d2fe5628ab80.image.jpg?resize=1200%2C868" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e70b4622-8ad4-555d-8857-c300d16bb223 collapse in"><div class="caption-text"><p>Darby Thomas won the 100-meter hurdles this season at both the Drake Relays, above, and the state track meet. “The 100 hurdles meant the most. More than my other state championships,” said Thomas, a three-time long jump champ at both Drake and state.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">For BH Media/Tom Knapp
<!--p:Caption credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-2a49a4e5-dfae-5cae-87a2-6b6bdd189262 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two-sport star Thomas is City Girls Athlete of the Year","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html","uuid":"e70b4622-8ad4-555d-8857-c300d16bb223","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-2a49a4e5-dfae-5cae-87a2-6b6bdd189262" data-instance="#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal" data-target="#photo-carousel-e70b4622-8ad4-555d-8857-c300d16bb223" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1641">
            <meta itemprop="height" content="1262">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/a4/2a49a4e5-dfae-5cae-87a2-6b6bdd189262/5d2fe562df25a.image.jpg?resize=1200%2C923">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/a4/2a49a4e5-dfae-5cae-87a2-6b6bdd189262/5d2fe562df25a.image.jpg?resize=1200%2C923">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20190604_spo_alsoccer_6"
                    class="img-responsive owl-lazy"
                    width="1641"
                    height="1262"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/2/a4/2a49a4e5-dfae-5cae-87a2-6b6bdd189262/5d2fe562df25a.image.jpg?resize=1200%2C923" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e70b4622-8ad4-555d-8857-c300d16bb223 collapse in"><div class="caption-text"><p>Thomas (6) shoots on Johnston goalkeeper Hannah Fageroos in the Lynx’s 2-1 regional win last season, which sent A.L. to state for the second straight year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo/Joe Shearer
<!--p:Caption credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e70b4622-8ad4-555d-8857-c300d16bb223">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two-sport%20star%20Thomas%20is%20City%20Girls%20Athlete%20of%20the%20Year&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/e70b4622-8ad4-555d-8857-c300d16bb223" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20Two-sport%20star%20Thomas%20is%20City%20Girls%20Athlete%20of%20the%20Year&body=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e70b4622-8ad4-555d-8857-c300d16bb223-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e70b4622-8ad4-555d-8857-c300d16bb223" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e70b4622-8ad4-555d-8857-c300d16bb223" class="save-list-e70b4622-8ad4-555d-8857-c300d16bb223-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e70b4622-8ad4-555d-8857-c300d16bb223" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It was her first sport. She was not going to give it up in her senior year.</p><p>This year, Darby Thomas concluded a four-year ironwoman effort of dominating in two spring sports for Abraham Lincoln.</p><p>She won championships in the 100-meter hurdles and the long jump at both the state track and field meet and the Drake Relays.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Then, she helped the Lynx to the Class 3-A state soccer tournament for the second straight year.</p><p>“Soccer is the first sport I ever played, and just the thought of giving it up my senior year, no matter the difficulty or little problems I might have faced, it just wasn’t worth it,” she said. “My love for track and soccer are so strong that it was something I really wanted to do as a senior.”</p><p>Thomas will compete for the University of Nebraska track team in the 2019-20 school year – she’s already on campus – but the thought of focusing on one sport in high school never entered her mind. It just meant she had to be as smart as ever with her time and preparation.</p><p>“As I got more serious about track, and going into my senior year, there was a big fear of injury that made it seem harder to want to give my all and keep playing,” Thomas said. “There was a lot of stretching and icing because going from either turf or grass to track is a big difference and was harsh on my shins and knees and all that.”</p><p>Thomas thought she may have been dealing with a stress fracture at one point during the season, but it ended up being a significant case of shin splints. It did little to slow her as she finished her prep career with 12 state track medals – four firsts, five seconds, two thirds and a seventh.</p><p>She also collected a team-high 21 goals — second among Iowa 3-A players — and four assists in just 15 games for the 16-3 Lynx soccer team, which fell to Ankeny Centennial 3-2 in the opening round at state. Those accomplishments helped her earn The Daily Nonpareil’s City Female Athlete of the Year for the second time in three years.</p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>With Thomas’ double at Drake, she joined former Logan-Magnolia standout Alex Gochenour (2011) as the only Iowans to sweep both events there in the 19 years they have both been contested.</p><p>A.L. track coach Don Schwartz said he was “really nervous, to be honest,” before the hurdle race at Drake. “But I think she was motivated and got out of the blocks well, and you know she has the speed. She just finished very strong.”</p><p>Thomas won at Drake in 14.30 and improved on that at state to win in 14.23 in an event she only began competing in as a junior. It was an impressive showing after winning three Drake and three state long jump crowns.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350392" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="BottomLeft" id="ad-1350392" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1500096" class="tncms-block"><div style="background: #eee; padding: 20px; margin-bottom: 20px;">
     <h4><strong>Sign up for The Daily Nonpareil Newsletter</strong></h4>
     <p class="small" style="color: #777; margin-bottom: 15px;">Receive stories like this everyday to your email. Sign up for our daily newsletters here.

</p>
<form action="http://bhmedia.whatcounts.com/bin/listctrl" method="POST">
            <div class="input-group">         
        <input type="hidden" name="slid" value="4EB045FEF69732587471347142C3D63D"><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value="http://www.nonpareilonline.com/thankyou/"><input type="hidden" name="custom_source" value="In-article email signup"><input type="hidden" name="errors_to" value=""><input type="text" placeholder="Email address" class="form-control" id="email" name="email"><span class="input-group-btn">
                                                <input type="hidden" id="format_html" name="format" value="html"><input type="button" class="hidden" value="Cancel"><input class="btn btn-primary" type="submit" value="Subscribe"></span>
        </div>
</form>
</div></div></div><p>“The 100 hurdles meant the most. More than my other state championships,” said Thomas, who was named the top female performer at Drake. “Being able to compete on the track rather than the pit was just insane. To win something I had only been competing in for a year was a huge accomplishment for me.”</p><p>Thomas said she’d wanted to do the hurdles since the seventh grade to follow in the footsteps of her brothers, Devin and Avery. It also gave her a way to avoid her not-so-favorite event, the 400 meters.</p><p>Win or lose, Thomas always has been gracious and a leader for her team, which is not lost on her coach.</p><p>“She had the ability to raise everybody’s level of work ethic, and she just made everyone feel welcome,” Schwartz said. “Her desire to win was contagious, and these are things that other kids learned from her.”</p><p>Now that her focus will narrow to a single sport for the Huskers her ceiling is unknown, just like the events in which she will take part.</p><p>“Coming to Lincoln with some of the best coaches is going to allow me to excel so much,” she said. “It is going to be a whole new mindset, a whole new level.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two-sport%20star%20Thomas%20is%20City%20Girls%20Athlete%20of%20the%20Year&via=nonpareilonline&url=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nonpareilonline.com/tncms/asset/editorial/e70b4622-8ad4-555d-8857-c300d16bb223" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnonpareilonline.com%5D%20Two-sport%20star%20Thomas%20is%20City%20Girls%20Athlete%20of%20the%20Year&body=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e70b4622-8ad4-555d-8857-c300d16bb223}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e70b4622-8ad4-555d-8857-c300d16bb223-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e70b4622-8ad4-555d-8857-c300d16bb223" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e70b4622-8ad4-555d-8857-c300d16bb223" class="save-list-e70b4622-8ad4-555d-8857-c300d16bb223-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e70b4622-8ad4-555d-8857-c300d16bb223" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1506256" class="tncms-block panel panel-body panel-default lotame"><section id="block-1506256" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1506256 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1506256" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1506256" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e70b4622-8ad4-555d-8857-c300d16bb223" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e70b4622-8ad4-555d-8857-c300d16bb223" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fwww.nonpareilonline.com%2Fsports%2Ftwo-sport-star-thomas-is-city-girls-athlete-of-the%2Farticle_e70b4622-8ad4-555d-8857-c300d16bb223.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1670372" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1670372" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1501927" class="tncms-block"><p>
<script src="https://whatcounts_saas.s3.amazonaws.com/RLM-a14737c5-427a-4d29-8a41-8a731343eb79/custom_forms/Newsletter_Breaking_16_118.js" async></script></p></div><div id="tncms-block-1340753" class="tncms-block visible-lg visible-md"><section id="block-1340753" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1340753 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Trending
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html" class="tnt-asset-link">
        

        
            Two-sport star Thomas is City Girls Athlete of the Year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/roundup-harlan-rolls-past-jackets/article_180c721d-883d-5cfd-901f-ed88a7b259ba.html" class="tnt-asset-link">
        

        
            Roundup: Harlan rolls past Jackets</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/scoreboard-july/article_b3c378f3-ce4b-56b4-9a96-34d798d9de11.html" class="tnt-asset-link">
        

        
            Scoreboard, July 18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election/presidential-candidate-biden-speaks-in-council-bluffs-about-the-middle/article_2ce96df4-a8df-11e9-aed9-63ebde5e1572.html" class="tnt-asset-link">
        

        
            Presidential candidate Biden speaks in Council Bluffs about the middle class, healthcare</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/politics/grassley-declines-to-say-if-he-thinks-trump-tweet-was/article_12717efc-a8d1-11e9-a918-3f1aebb315e4.html" class="tnt-asset-link">
        

        
            Grassley declines to say if he thinks Trump tweet was racist</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/trending/faceapp-adds-decades-to-your-age-for-fun-but-popular/article_a5fedda5-5f58-5c35-9196-9a5f04661505.html" class="tnt-asset-link">
        

        
            FaceApp adds decades to your age for fun, but popular, Russian-owned app raises privacy concerns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/trending/a-kentucky-man-went-to-the-optometrist-with-an-irritated/article_3f5f288b-f9f1-5560-bafb-45bbe166c4fc.html" class="tnt-asset-link">
        

        
            A Kentucky man went to the optometrist with an irritated eye. The doctor pulled out a tick.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/trending/billion-opioid-pills-newly-released-federal-data-unmasks-the-epidemic/article_b4535bd8-67d1-5782-af70-e4061b6055c1.html" class="tnt-asset-link">
        

        
            76 billion opioid pills: Newly released federal data unmasks the epidemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/trending/nesting-penguins-can-t-resist-lure-of-new-zealand-sushi/article_b2d7373b-c4ad-5dbf-a57a-262c172b81b4.html" class="tnt-asset-link">
        

        
            Nesting penguins can't resist lure of New Zealand sushi shop</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/trending/analysis-big-questions-as-nfl-training-camps-open/article_9bce3e18-914e-5bbd-acc1-40ce11ede1e5.html" class="tnt-asset-link">
        

        
            Analysis: 8 big questions as NFL training camps open</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1344142" class="tncms-block"><section id="block-1344142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1344142 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/good_news/sneak-peek-henry-doorly-zoo-s-m-sea-lion-exhibit/article_ab9b39e2-a354-11e9-908a-8385c75db345.html" class="tnt-asset-link">
        

        
            Sneak peek: Henry Doorly Zoo's $27.5M sea lion exhibit will open in 2020</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/bed-bath-and-beyond-to-close-council-bluffs-store/article_936bcb9a-a807-11e9-b4c1-a7d64594f8cb.html" class="tnt-asset-link">
        

        
            Bed Bath and Beyond to close Council Bluffs store</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/after-years-daily-nonpareil-moving-to-new-location/article_dea6ce85-0740-592b-8ea9-470af1c8988d.html" class="tnt-asset-link">
        

        
            After 16 years, Daily Nonpareil moving to new location</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/iowa/so-cool-iowa-offers-new-blackout-license-plates-to-positive/article_27716d67-eb5e-50b0-9934-b73001a9dc84.html" class="tnt-asset-link">
        

        
            'So cool!' Iowa offers new 'blackout' license plates to positive reviews</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/one-dead-after-griswold-shooting/article_ad0d280c-a4e5-11e9-95be-d34079c382a2.html" class="tnt-asset-link">
        

        
            One dead after Griswold shooting</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1670373" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1670373" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1340743" class="tncms-block"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1341280" class="tncms-block title-no-margin"><section id="block-1341280" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341280 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.omaha.com/findit" target="_blank" rel="noopener">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1341279" class="tncms-block"><iframe height="450" width="100%" frameborder="0" scrolling="auto" src="https://www.omaha.com/tncms/block/469085/">
</iframe>
<br><br></div><div id="tncms-block-1341283" class="tncms-block"><section id="block-1341283" class="block emphasis-h3   " ><div id="html-asset-1341283">
            <div class="html-content"><div style="text-align: left;">
	<b class="find-a-biz" style="font-size: 12px; font-family: Arial; font-weight: bold; color: #369;">Search for a local business</b>
	<div id="business-search" style="text-align: left; padding: 10px; border-radius: 10px; background-color: #efefef;">
		<form method="get" action="https://www.omaha.com/findit/?">
			I'm looking for:<br />
			<input type="text" name="keyword" id="keyword" Placeholder="Enter keyword"><br />
			Located:<br />
			Within:
			<select id="radius" name="radius">
				<option value="5">5 mi.</option>
				<option value="10">10 mi.</option>
				<option value="25" selected="selected">25 mi.</option>
				<option value="50">50 mi.</option>
				<option value="100">100 mi.</option>
				<option value="200">200 mi.</option>
			</select>
			 of zip code: <input type="text" size="10" name="zipcode" id="zipcode_loc"><br />
			<input type="hidden" name="areaSelect" value="">
			<input type="hidden" name="country" value="">
			<input type="hidden" name="limit" value="">
			<input type="hidden" name="sort" value="">
			<input type="hidden" name="advancedFormState" value="off">
			<input type="hidden" name="cityName" value="">
			<input type="hidden" name="action" value="srch">
			<input type="submit" class="btn" value="Search">
		</form>
	</div>
</div>
</div>
        </div></section></div><div id="tncms-block-1340857" class="tncms-block"><section id="block-1340857" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1340857 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/">
                
                Classifieds
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-dffe9f76-a62c-58fb-8818-e5eef6fd120a" class="clearfix card  product " data-track-object='{"title":"SEA RAY Sea Ray 210 1998 Bow Rider with Monster","url":"/classifieds/vehicle/boat/sea-ray-sea-ray-bow-rider-with-monster/ad_dffe9f76-a62c-58fb-8818-e5eef6fd120a.html","uuid":"dffe9f76-a62c-58fb-8818-e5eef6fd120a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dffe9f76-a62c-58fb-8818-e5eef6fd120a">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/boat/sea-ray-sea-ray-bow-rider-with-monster/ad_dffe9f76-a62c-58fb-8818-e5eef6fd120a.html" class="tnt-asset-link">
        

        
            SEA RAY Sea Ray 210 1998 Bow Rider with Monster</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$15,000</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-468fb89d-b380-5aa7-b748-7249d995096c" class="clearfix card  product " data-track-object='{"title":"BEAUTIFUL Studios $410-$450 1 BRs $450-$550 2 BRs $600-$775 Immaculate","url":"/classifieds/housing/rent/apartment/beautiful-studios---brs---brs--/ad_468fb89d-b380-5aa7-b748-7249d995096c.html","uuid":"468fb89d-b380-5aa7-b748-7249d995096c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/468fb89d-b380-5aa7-b748-7249d995096c">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/beautiful-studios---brs---brs--/ad_468fb89d-b380-5aa7-b748-7249d995096c.html" class="tnt-asset-link">
        

        
            BEAUTIFUL Studios $410-$450 1 BRs $450-$550 2 BRs $600-$775 Immaculate</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-5ca956d9-cea0-58fd-a05c-83c306c4d527" class="clearfix card  product " data-track-object='{"title":"A MUST SEE MAZDA MX 6 1989, 89,000","url":"/classifieds/vehicle/car/a-must-see-mazda-mx/ad_5ca956d9-cea0-58fd-a05c-83c306c4d527.html","uuid":"5ca956d9-cea0-58fd-a05c-83c306c4d527","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5ca956d9-cea0-58fd-a05c-83c306c4d527">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/a-must-see-mazda-mx/ad_5ca956d9-cea0-58fd-a05c-83c306c4d527.html" class="tnt-asset-link">
        

        
            A MUST SEE MAZDA MX 6 1989, 89,000</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$2,875</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/classifieds/" class="">More Classifieds</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1341226" class="tncms-block"></div><div id="tncms-block-1503554" class="tncms-block"><style>

.auction_display_ads {
    border:0px solid #999;    
}

.agnet_button {
    background-color: #4CAF50; /* Green */
    border: none;
    color: white;
    padding: 8px;
    text-align: center;
    text-decoration: none;
    display: inline-block;
    border-radius: 12px;
    font-size: 14px;
    margin: 4px 2px;
    cursor: pointer;
}

.agnet_button:hover {
    color:#fff;
}

</style><div class="block-title title-528894 ">
	<div class="block-title-inner">
		<h4>Midlands Auctions</h4>
	</div>
</div>

<p align="center">
<a href="http://www.kearneyhub.com/news/agriculture/auctions/" target="_blank" style="margin-right:10px;" class="agnet_button">View All Auctions</a>
<a href="http://www.kearneyhub.com/news/agriculture/newslettersignup/" target="_blank" class="agnet_button">Auctions Newsletter</a>
</p>

<iframe src="https://www.kearneyhub.com/tncms/block/1501867/" width="350" height="280" scrolling="no" class="auction_display_ads"></iframe>
<!--<p align="center">
<button class="agnet_button button_link"><a href="#" style="color:#fff; text-decoration:none;">Sign up for our Auction Newsletter</a></button>
</p>-->
<br></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1619032" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1619032" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1340860" class="tncms-block"><section id="block-1340860" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1340860 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="https://www.nonpareilonline.com/multimedia/photos/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1340783" class="tncms-block"><section id="block-1340783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1340783 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://subscribe2.bhmginc.com/authenticate.htm?p_publication=4000 "  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1340861" class="tncms-block"><section id="block-1340861" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1340861 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1340865" class="tncms-block padding-bottom"><section id="block-1340865" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/6a705a90-be34-11e6-bd12-fb05ca5bdc64.png?resize=200%2C20 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/6a705a90-be34-11e6-bd12-fb05ca5bdc64.png?resize=300%2C30 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/6a705a90-be34-11e6-bd12-fb05ca5bdc64.png?resize=400%2C40 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/6a705a90-be34-11e6-bd12-fb05ca5bdc64.png?resize=540%2C54 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/6a705a90-be34-11e6-bd12-fb05ca5bdc64.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1340862" class="tncms-block"><section id="block-1340862" class="block emphasis-h4   " ><address>
    <strong>nonpareilonline.com</strong><br>
    535 W. Broadway, Suite 300<br>
    Council Bluffs, IA 51503
    <br>
    
        <strong>Phone:</strong> 712-328-1811<br>
        <strong>Email:</strong> <a href="mailto:web@nonpareilonline.com">web@nonpareilonline.com</a><br>
    
</address></section></div><div id="tncms-block-1340870" class="tncms-block padding-bottom"><div class="follow-links-1340870 default">
    
    <section id="block-1340870" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Daily-Nonpareil/121107139560" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nonpareilonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/nonpareilonline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nonpareilonline.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Daily-Nonpareil/121107139560","https://twitter.com/nonpareilonline","https://instagram.com/nonpareilonline/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347035" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #000000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Daily Nonpareil - Council Bluffs, Iowa, Council Bluffs, IA &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/nonpareilonline/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.nonpareilonline.com' + obj.url;
                            var urlref = 'https://www.nonpareilonline.com/sports/two-sport-star-thomas-is-city-girls-athlete-of-the/article_e70b4622-8ad4-555d-8857-c300d16bb223.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="nonpareilonline.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1340872 = $('#user-controls-1340872 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1340872.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1340872.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1340871 = $('#user-controls-1340871 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1340871.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1340871.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e70b4622_8ad4_555d_8857_c300d16bb223_photo_modal = false;
                var gallery_changed_e70b4622_8ad4_555d_8857_c300d16bb223_photo_modal = false;
                $('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal .owl-stage-outer").height( $('#carousel-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e70b4622_8ad4_555d_8857_c300d16bb223_photo_modal = $('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal').data('owlCarousel');
                $('#carousel-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e70b4622_8ad4_555d_8857_c300d16bb223_photo_modal.prev();
                });
                $('#carousel-e70b4622-8ad4-555d-8857-c300d16bb223-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e70b4622_8ad4_555d_8857_c300d16bb223_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e70b4622_8ad4_555d_8857_c300d16bb223 = false;
                var gallery_changed_e70b4622_8ad4_555d_8857_c300d16bb223 = false;
                $('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223 .owl-stage-outer").height( $('#carousel-e70b4622-8ad4-555d-8857-c300d16bb223 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_e70b4622_8ad4_555d_8857_c300d16bb223 = $('#gallery-items-e70b4622-8ad4-555d-8857-c300d16bb223').data('owlCarousel');
                $('#carousel-e70b4622-8ad4-555d-8857-c300d16bb223 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e70b4622_8ad4_555d_8857_c300d16bb223.prev();
                });
                $('#carousel-e70b4622-8ad4-555d-8857-c300d16bb223 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e70b4622_8ad4_555d_8857_c300d16bb223.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551172922"></script></body>
</html>